Informações sobre o álbums
  • editoria:
  • galeria:
  • link: http://tecnologia.uol.com.br/album/2012/08/03/planilha-em-excel-mostra-pessoas-com-pagamento-em-atraso-confira.htm
  • totalImagens: 26
  • fotoInicial: 1
  • imagePath:
  • baixaResolucao: 0
  • ordem: ASC
  • legendaPos:
  • timestamp: 20120803202411
    • Dicas de tecnologia [50617]; Dúvida do leitor [53773]; Excel [16836]; Microsoft Office [16788];
Fotos
O leitor Jorge escreveu ao UOL Tecnologia solicitando uma planilha que avise quando algum pagador está atrasado. Confira a seguir o tutorial, baseado na versão 2012 do Excel. Se preferir, clique em ?Mais? para baixar a planilha já pronta ThinkStock Mais
1 - Abra o Microsoft Excel 2010 Reprodução Mais
2 - Monte a estrutura da planilha com Cliente, Valor inicial, Mora/dia, Desconto (pagto antecipado), Data Vencimento, Data pagamento, Dias de atraso, Status Pagamento, Valor do Desconto, Total juros em %, Juros total em R$ , Valor total a pagar, Valor pagamento, Saldo devedor e Status Cliente Reprodução Mais
3 - Com a célula G2 selecionada, digite a seguinte fórmula: =F2-E2 Reprodução Mais
4 - Você poderá arrastar a fórmula para as células de baixo, quando no canto inferior (circulado na figura) aparecer o sinal de mais (+) Reprodução Mais
5 - Quando aparecer o sinal de mais (+) é só clicar com o mouse sobre ele e descer até onde desejar. Assim, a fórmula será copiada para as demais células Reprodução Mais
6 - Com célula H2 selecionada, vá até a aba Fórmula > Lógica > SE Reprodução Mais
7 - A janela de Argumentos da Função abrirá Reprodução Mais
8 - Em teste_lógico: digite G2>0; em Valor_se_verdadeiro: digite Em Atraso; em Valor_se_falso: digite Em dia. Clique em Ok. Depois de digitada, a fórmula ficará assim: =SE(G2>0;"Em Atraso";"Em Dia") Reprodução Mais
9 - Com a célula I2 selecionada digite a seguinte fórmula: =B2*D2 Reprodução Mais
10 - Selecione as colunas C, D e J. Vá até a aba Página Inicial > Grupo número > Formatar Células > Aba Número > Categoria: Porcentagem > Casas Decimais: 2. Clique em Ok Reprodução Mais
11 - Com célula J2 selecionada, vá até a aba Fórmula > Lógica > SE Reprodução Mais
12 - A janela de Argumentos da Função abrirá Reprodução Mais
13 - Em teste_lógico: digite G2<0; em Valor_se_verdadeiro: digite 0; em Valor_se_falso: digite G2*C2. Clique em Ok. Depois de digitada, a fórmula ficará assim: =SE(G2<0;0;G2*C2) Reprodução Mais
14 - Com a célula K2 selecionada, digite a seguinte fórmula: =B2*J2 Reprodução Mais
15 - Com célula L2 selecionada, vá até a aba Fórmula > Lógica > SE Reprodução Mais
16 - A janela de Argumentos da Função abrirá Reprodução Mais
17 - Em teste_lógico: digite G2<0; Em Valor_se_verdadeiro: digite B2-I2; em Valor_se_falso: digite B2+K2. Clique em Ok. Depois de digitada, a fórmula ficará assim: =SE(G2<0;B2-I2;B2+K2) Reprodução Mais
18 - Selecione as células H, I, J, K e L. Você poderá arrastar a fórmula para as células de baixo, quando no canto inferior (circulado na figura) aparecer o sinal de mais (+) Reprodução Mais
19 - Quando aparecer o sinal de mais (+) é só clicar com o mouse sobre ele e descer até onde desejar. Assim, a fórmula será copiada para as demais células Reprodução Mais
20 - Com a célula N2 selecionada digite a seguinte fórmula: =M2-L2 Reprodução Mais
21 - Com célula O2 selecionada, vá até a aba Fórmula > Lógica > SE Reprodução Mais
22 - A janela de Argumentos da Função abrirá Reprodução Mais
23 - Em teste_lógico: digite M2=L2; em Valor_se_verdadeiro: digite Quitado; em Valor_se_falso: digite Inadimplente. Clique em Ok. Depois de digitada, a fórmula ficará assim: =SE(M2=L2;"Quitado";"Inadimplente") Reprodução Mais
24 - Selecione as células N e O. Você poderá arrastar a fórmula para as células de baixo, quando no canto inferior (circulado na figura) aparecer o sinal de mais (+) Reprodução Mais
25 - Quando aparecer o sinal de mais (+) é só clicar com o mouse sobre ele e descer até onde desejar. Assim, a fórmula será copiada para as demais células. Com a planilha montada, você saberá quem está inadimplente e quem teve o pagamento quitado Reprodução Mais

Planilha em Excel mostra pessoas com pagamento em atraso; confira

Mais álbuns de Tecnologia x

Últimos álbuns de Tecnologia



Shopping UOL

UOL Cursos Online

Todos os cursos